This WebCSD v1 legacy server will be discontinued on the 5th of September 2018, for more information see: What is expected to happen to WebCSD v1?

Your current internet browser does not appear to support the use of Java applets, which is a requirement for WebCSD v1. We recommend switching to one of the following browsers to make full use of the WebCSD v1 functionality

WebCSD v1 should also continue to work on Mozilla Firefox until March 2017, but beyond this point Firefox intends to remove support for Java (via NPAPI plugins).

WebCSD v1 works on Internet Explorer but for the best user experience we recommend using the AstexViewer on this browser. You can select the WebCSD Viewer on the Viewer tab when you are looking at an entry.

Your current internet browser does not appear to support the use of Java applets, which is a requirement for WebCSD v1. Please check that you have correctly installed and configured the appropriate Java Runtime Environment (JRE) for your platform.

WebCSD v1 should also continue to work on Mozilla Firefox until March 2017, but beyond this point Firefox intends to remove support for Java (via NPAPI plugins).

The replacement system WebCSD v2 is available, which will work on a wide range of internet browsers using JavaScript rather than Java applets.

To ignore this message and proceed to WebCSD v1 click here.

For more details and access to our WebCSD FAQs click here.